Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

На кинте команду из языка прогромирования c++

5-9 класс

кира25 15 мая 2014 г., 2:44:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artemova21122002
15 мая 2014 г., 4:40:14 (10 лет назад)

На сколько я помню в С++ не используется такое понятие, как команда. Операторы, операции, функции, классы итд..

+ 0 -
Ujcnbybwf
15 мая 2014 г., 6:50:18 (10 лет назад)

Какую команду?

Ответить

Другие вопросы из категории

Помогите, пожалуйста!

Средняя скорость чтения для учащихся 9-11 классов составляет 160 слов в минуту. Подсчитайте, какое количество информации они перерабатывают за 5 часов непрерывного чтения, если средняя длина слова равна 10 буквам.
Заранее спасибо.

Здравствуйте!

Информатика 9 класс.
задание.
Составьте программу, которая заполняет массив А[1..10] СЛУЧАЙНЫМИ ЦЕЛЫМИ числами в диапазоне от 1 до 10 и находит количество элементов, КОТОРЫЕ БОЛЬШЕ СВОЕГО СОСЕДА СПРАВА.

пример вывода:
Исходный массив:
10 2 4 1 3 5 7 8 2 7
Количество элементов, которые больше своего соседа справа=3
БУДУ ОЧЕНЬ БЛАГОДАРНА

найдите пожалуйста ошибку(система паскаль) задача: даны два числа. вывести больше

е из них.

program zadacha6;

var a,b: real;

begin

readln(a,b);

if a>b then writeln ( ' a bolshe ' ) else writeln ( ' a menshee ' );

end.

Читайте также

Дан целочисленный массив из 30 элементов. Элементы могут принимать значения от 160 до 200 ­– рост учащихся выпускного класса. В баскетбольную команду бе

рут тех, чей рост не менее 180 см. Опишите на русском языке или на одном из языков программирования алгоритм, который подсчитывает и выводит минимальный рост игрока баскетбольной команды. Гарантируется, что хотя бы один ученик играет в баскетбольной команде.Нужно паскаль

Дан целочисленный массив из 30 элементов. Элементы могут принимать значения от 0 до 100 – баллы, полученные на ЕГЭ. Опишите на русском языке или

на одном из языков программирования алгоритм, который подсчитывает и выводит средний балл учащихся, сдавших экзамен (получивших оценку более 20 баллов). Гарантируется, что хотя бы один ученик в классе успешно сдал экзамен.

у исполнителя Арифметики 2 команды,которым присвоены номера: 1)прибавь 2 2)умножь на 3.Первая из них увеличивает число на экране на 2,вторая утраивает

его. запишите порядок команд в программе преобразования числа 12 в число 122,содержащей не более одной,то запишите любую из них. Ребят прошу объяснить и решить,очень надо,СРОЧНО!ПОМОГИТЕ ПОЖАЛУЙСТА!ОЧЕНЬ ОЧЕНЬ НАДООО!ПЛИИИЗ

. Дан массив, содержащий 2014 положительных целых чисел. Напишите на одном из языков программирования программу, которая находит в этом массиве количество

элементов, значение которых более чем в два раза превосходит значение предшествующего элемента. Например, для массива из 6 элементов, содержащего числа 2, 5, 10, 15, 40, 100, программа должна выдать ответ 3 (условию соответствуют элементы со значениями 5, 40 и 100). Программа должна вывести общее количество подходящих элементов, значения элементов выводить не нужно. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из описанных переменных.
Паскаль Алгоритмический язык
const N = 2014;
var a: array [1..N] of integer;
i, j, k: integer;
begin
for i:=1 to N do
readln(a[i]);

end. алг
нач
цел N=2014
целтаб a[1:N]
цел i, j, k
нц для i от 1 до N
ввод a[i]
кц

кон


сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлен по следующему правилу: первый

равен 500; второй равен целой части квадратного корня из предыдущего элемента; третий равен целой части от деления текущего индекса на три части (если она равна нулю,то соответствующий элемент массива делать равным 1)



Вы находитесь на странице вопроса "На кинте команду из языка прогромирования c++", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.