Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу которая вычисляет корни чисел и выводит их на экран.

5-9 класс

Anna20002908 24 янв. 2015 г., 19:25:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danya0117
24 янв. 2015 г., 21:48:59 (9 лет назад)

program znanija;
var x,a:real; 
begin   
writeln('Введите число и я вычислю его корень');   
readln(a);   
x:=Sqrt(a);   
writeln(x:3:1);   
end.    

+ 0 -
TRIK3366
25 янв. 2015 г., 0:39:57 (9 лет назад)

Отметь как лучшее, спасибо!

Ответить

Другие вопросы из категории

Есть два кувшина ёмкостью 3 и 8 литров.

Как с помощью только этих кувшинов набрать из реки 7 литров
воды?

Условия выполнения:

1.

Пароль от почтового ящика в виде четырехзначного числа Вася зашифровал так: цифры, занимающие чётные разряды (нумерация разрядов ведется вправо

налево начиная с нуля), циклически сдвигаются вправо, а нечетные-влево на количество позиций, равных номеру разряда. Так, например, циклический сдвиг цифры 7 на четыре позиции вправо дает нам 1 (7->8->9->0->1). Затем из нечётных цифр вычитается, а к чётным прибавляется 1. Далее оба шага повторяется еще один раз. В результате шифровки получилось число 3216. Определите пароль.

Передача информации происходит в результате информационного процесса:

а) получение
б) обработка
в) хранение
г) защита

Читайте также

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "Написать программу которая вычисляет корни чисел и выводит их на экран.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.