Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Люди, пожалуйста, помогите Напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив Aразмерностью 15 и выводит его

10-11 класс

элементы на экран в одну строку.Паскаль, массивы

Ирина7171 27 марта 2017 г., 15:25:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
рыжая098
27 марта 2017 г., 16:56:43 (7 лет назад)

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

Ответить

Читайте также

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Составить программу, которая вычисляет сумму элементов главной диагонали в

двумерном массиве размерности 3х3. Заполнить массив целыми случайными числами из
диапазона от 0 до 15.

напишите программу которая вычисляет сумму отрицательных элементов массива A[20].

Массив заполнить случайными числами из [-1000; 1000]

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!



Вы находитесь на странице вопроса "Люди, пожалуйста, помогите Напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив Aразмерностью 15 и выводит его", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.