Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

напишите программу для вычисления годовой оценки в паскале

5-9 класс

Dalmar81 18 июля 2013 г., 10:52:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Baibidiana
18 июля 2013 г., 13:34:06 (10 лет назад)

program ozenki;

var a,b,c,d : byte; {четвертные ценки}

begin

read(a,b,c,d);

write(round((a+b+c+d)/2));

readln;

end.

Ответить

Другие вопросы из категории

Кто добрый человек - помогите Даю 15 баллов

Чем отличаются процедуры без параметров от процедур с параметрами?

какие из приведенных файлов будут найдены если в поиске задать маску "зим".???

а) зимнийдень.txt
б) winter-зима.wav
в) зимушка.mpeg4
г) я_зимой.gif

(Pascal) Задача:

Дан массив из 8 элементов, с помощью датчика случайных чисел посчитать количество нечётных элементов.

4 вопрос

Помогите!
и еще 5
второй снимок самое первое это продолжение 5

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "напишите программу для вычисления годовой оценки в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.