Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Будьте любезны мне помочь...

10-11 класс

К основным управляющим конструкциям структурного программирования не относится:


1. Следование

2. Ветвление

3. Переход

4. Цикл-пока

Of80russia108 03 нояб. 2014 г., 20:30:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yulyasirik
03 нояб. 2014 г., 22:25:33 (9 лет назад)

К основным управляющим конструкциям структурного программирования не относится:

Ответить

Другие вопросы из категории

Составте предложение по схеме

~ - = - - -

Задача на С++, вот код с ошибками

([C++ Error] Unit1.cpp(25): E2141 Declaration syntax error
[C++ Error] Unit1.cpp(44): E2139 Declaration missing ;
[C++ Error] Unit1.cpp(44): E2134 Compound statement missing })

//---------------------------------------------------------------------------
# pragma hdrstop
# include
# include
# include
# include
//---------------------------------------------------------------------------

void vvod(float z[10], int n);
float Sa (float z[10], int n, float x) ;

//---------------------------------------------------------------------------

void main()
{float a[10], b[10], c[10], h, t, sa, sb,sc;
int i, na, nb, nc;
vvod(a,na);vvod(b,nb);vvod(c,nc);
sa=Sa(a,na,h);
sb=Sa(b,nb,h);
if (sa>sb) cout<<"A i B ikvivalentny" ;
else {sc=Sa(c,nc,t);cout<<"srednee arifmet massiva C ="<< sc;}

//---------------------------------------------------------------------------
void vvod ( float z[10], int & n)
{int i; cin>>n;
for (i=0, i<=n-1,i++)
cin>> z[i];}


//---------------------------------------------------------------------------

float Sa (float z[10], int n, float x)
{int i, k; float s;
k=0; s=0;
for (i=0, i<=i-1,i++)
if (pow(z[i],2)>x) {s=s+z[i]; k++;}
if (k>0)s=s/k;
else cout <<"ochibka ";
return s;}


//---------------------------------------------------------------------------

Читайте также

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

ЕИЭЯ под номером 250.

Информатика. Не мне, другу помочь.
Хееелп.

Будь-ласка допоможіть розв*язати задачу:))

дуже дуже треба. Буду безмежно вдячна



В країні Тріантафіло проживає садівник-бізнесмен Іван
Петрович. Іван Петрович чудовий садівник, але в бізнесі він початківець.
Займаючись квітковим бізнесом, він не завжди досягав позитивних результатів:
були і збитки і прибутки. Допоможіть Івану Петровичу визначити фінансовий стан
його фірми за 2 роки роботи.

Вхідні дані:

Вхідний потік
містить два цілих числа x, y по модулю не більше 1030: прибутки або збитки за
перший і другий роки роботи фірми.



Вы находитесь на странице вопроса "Будьте любезны мне помочь...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.