Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Будь-ласка допоможіть розв*язати задачу:))

10-11 класс

дуже дуже треба. Буду безмежно вдячна



В країні Тріантафіло проживає садівник-бізнесмен Іван
Петрович. Іван Петрович чудовий садівник, але в бізнесі він початківець.
Займаючись квітковим бізнесом, він не завжди досягав позитивних результатів:
були і збитки і прибутки. Допоможіть Івану Петровичу визначити фінансовий стан
його фірми за 2 роки роботи.

Вхідні дані:

Вхідний потік
містить два цілих числа x, y по модулю не більше 1030: прибутки або збитки за
перший і другий роки роботи фірми.

Нekит 20 янв. 2014 г., 17:41:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linaemelyanova2
20 янв. 2014 г., 19:58:38 (10 лет назад)

Type int=1..1030;
Var x,y:int;
Begin
 write('Прибыль: '); readln(x);
 write('Убытки: '); readln(y);
 x:=x-y;
 writeln(x);
End.

Ответить

Другие вопросы из категории

Решите в Pascal и Excel плиз
Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Ребята, девчата, тут такое затруднение. Нужна программа в паскале, только в паскале.

Условие:
Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3*8) . Программа по двумерным массивам.

Читайте также

Будь-ласочка, допоможіть розв*язати задачку, дуже-дуже траба:((

На висаджування троянд в оранжереї, садівник Іван Петрович
витрачає N год. З них A хв. він витрачає на те щоб
привезти воду, B хв.
щоб привезти кущі троянд. Решту часу садівник висаджує троянди. Скільки кущів
троянд посадить Іван Петрович, якщо на саджання одно куща він витрачає С хв.

Скласти блок-схему і програмний код алгоритму формування такої матриці:

111111
011111
001111
000111
000011
000001



Допоможіть будь-ласка...

Допоможіть написати програму мовою Паскаль за цією задачою! На одному маленькому квадратному безлюдному

острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?

ТЕРМІНОВО!!!!

ДОПОМОЖІТЬ ДУЖЕ ПРОШУ!!!
Скласти підпрограмму упорядкування N - елементів масиву А у порядку спадання.
Писати у Паскалі.



Вы находитесь на странице вопроса "Будь-ласка допоможіть розв*язати задачу:))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.