Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача с циклом пока и до: программа паскаль Вычислить сумму первых 10 натуральных чисел?

5-9 класс

Zipzipper 31 марта 2017 г., 15:12:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Сабина1995
31 марта 2017 г., 17:04:16 (7 лет назад)

var a,x:integer;
begin
a:=0;
while a<=10 do
begin
a:=a+1;
x:=x+a;
end;
writeln(x);
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите решить задачу по информатике!

Задача: Две хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это сделать?

5. В одном множестве 40 элементов, а в другом - 30. Какое максимальное количество элементов может быть их: а) пересечение - множестве. которому

принадлежат те и только те элементы, которые одновременно принадлежат всем исходным множествам: б)объединении - множестве. содержащем в себе все элементы исходных множеств? 6. В детском саду 52 ребёнка. каждый из них любит конфеты или мороженое. Половина детей любит конфеты, а 20 человек - конфеты и мороженое. Сколько детей любит мороженое? Сколько детей любит только мороженое?

Составить программу ,которая заменяет все числа не кратные 17 на 7.

Массив задается с клавиатуры,Количество элементов N.

Читайте также

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "Задача с циклом пока и до: программа паскаль Вычислить сумму первых 10 натуральных чисел?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.