Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1.

10-11 класс

Arishka123 09 мая 2013 г., 14:54:26 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VivaMxr
09 мая 2013 г., 16:50:37 (11 лет назад)

var
  x: integer;
  f, p: real;
begin 
readln(p); 
writeln(' x  f(x)'); 
while x <= 90 do
  begin
  f := sin(p * x / 180);
  writeln(x:2, ' ', f);
  x := x + 5;
  end;
end.

+ 0 -
Qwertys1
09 мая 2013 г., 17:24:32 (11 лет назад)

р - это параметр с клавиатуры вводится, или это число пи?

Ответить

Другие вопросы из категории

Решение есть.нужно его объяснить.Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди

элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов.Cоnst N = 30; Var a: array [1..N] of integer; MaxEv, MaxOdd, I: integer; begin for i=1 to N readln(a); MaxEv :=0; MaxOdd :=0; For I :=1 to N do if (a div 2)*2 = a then begin if a >= MaxEv then MaxEv :=a; end else if a >= MaxOdd then MaxOdd :=a; Writeln (MaxEv - MaxOdd); end.

Читайте также



Вы находитесь на странице вопроса "1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.