Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите, пожалуйста! Написать программу решения этой задачи в паскале, вот текст. Дано десять чисел, найти количество отрицательных.

5-9 класс

МеленькаяЯ 02 авг. 2013 г., 21:23:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tala89
02 авг. 2013 г., 21:56:28 (10 лет назад)

var
a:array[1..10] of integer;
k,i:byte;
begin
k:=0;
for i := 1 to 10 do
begin
read(a[i]);
if a[i]<0 then
k:=k+1;
end;
writeln(k);

end.

Ответить

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С

продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).



Вы находитесь на странице вопроса "Помогите, пожалуйста! Написать программу решения этой задачи в паскале, вот текст. Дано десять чисел, найти количество отрицательных.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.