Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить блок схему алгоритма, решающего следующию задачу.

10-11 класс

Дано: у=(a+b)-(a+c)
Найти:сумму того чему равен у

Nowozhilowairi 08 окт. 2014 г., 14:26:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Udarnitsa5
08 окт. 2014 г., 16:03:25 (9 лет назад)

var
  a, b, c: real;
begin
  readln(a, b, c);
  writeln('y = ', (a + b) - (a + c));
end.

+ 0 -
Shchr
08 окт. 2014 г., 18:40:44 (9 лет назад)

То есть, найти y?

+ 0 -
Знайкаya
08 окт. 2014 г., 20:08:34 (9 лет назад)

да

Ответить

Другие вопросы из категории

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))



Вы находитесь на странице вопроса "Составить блок схему алгоритма, решающего следующию задачу.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.