Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Надо написать программу на Borland C++,которая будет при вводе натуральных чисел от 1 до 7 , будет выдавать ,день недели .Например 1 -Понедельник ,и т.д

10-11 класс

Fantom1810 14 марта 2015 г., 11:09:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Udaha
14 марта 2015 г., 13:16:45 (9 лет назад)

#include <iostream>

using namespace std;
int main() {
    int i;
    cin>>i;
    switch(i)
    {
        case 1:cout<<"Понедельник"; break;
        case 2:cout<<"Вторник"; break;
        case 3:cout<<"Среда"; break;
        case 4:cout<<"Четверг"; break;
        case 5:cout<<"Пятница"; break;
        case 6:cout<<"Суббота"; break;
        case 7:cout<<"Воскресенье"; break;
       
    }
    return 0;
}

http://ideone.com/UstPPX


Ответить

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "Надо написать программу на Borland C++,которая будет при вводе натуральных чисел от 1 до 7 , будет выдавать ,день недели .Например 1 -Понедельник ,и т.д", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.