Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Пожалуста помогитеее!!!!!!!!Мальчик Сбой и профессор Фон Вокензер решили создать баскетбольную команду. Для этого им необходимо найти еще трех игроков.

10-11 класс

Они разместили объявление в интеренте вместе с анкетой. Но кандидатов оказалось слишком много. Профессор фон Вокензер решил, что они возьмут трех самых высоких игроков, то успех гаранторован. В первой строке вводится единственное число N - количетво людей, пожавших заявку. Во второй строке вводится N чисел аi - рост i-кандидата. Выведите росты тех игроков которые примут участие в открытии союза.

Otlichnicatani 14 нояб. 2013 г., 12:09:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sidorenkoania
14 нояб. 2013 г., 13:13:09 (10 лет назад)

Program Pr1;
uses crt;
var mas:array[byte] of integer;
i,n,h:integer;
Begin
clrscr;
writeln('Vvedie n');
readln(n);
for i:=1 to n do begin
writeln('Vvedite rost ',i,' -ogo kandidata');
readln(mas[i]);
end;
for i:=1 to n do if mas[i]<mas[i+1] then begin
h:=mas[i];
mas[i]:=mas[i+1];
mas[i+1]:=h;
end;
for i:=1 to 3 do writeln(mas[i]);
end.

Ответить

Другие вопросы из категории

9.Дано

натуральное число N. Вычислить сумму цифр этого числа.

Читайте также

1. Информацию, существенную и важную в настоящий момент, называют: 1) полной; 2) полезной; 3) актуальной; 4 )достоверной

.

2. Тактильную информацию человек получает посредством:

1) специальных приборов;

2) органов осязания;

3) органов слуха;

4) термометра.

3. Обмен информацией – это:

1) выполнение домашней работы;

2) просмотр телепрограммы;

3) наблюдение за поведением рыб в аквариуме;

4) разговор по телефону.

4. За единицу количества информации принимается:

1) 1 байт;

2) 1 бит;

3) 1 бод;

4) 1 см.

5. Компьютерные вирусы:

1) возникают в связи сбоев в аппаратной части компьютера;

2) имеют биологическое происхождение;

3) создаются людьми специально для нанесения ущерба ПК;

4) являются следствием ошибок в операционной системе.

6. Алгоритм – это:

1) правила выполнения определенных действий;

2) набор команд для компьютера;

3) протокол для вычислительной сети;

4) описание последовательности действий, строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов.

7. Свойство алгоритма, заключающееся в отсутствии ошибок, алгоритм должен приводить к правильному результату для всех допустимых входных значений, называется:

1) результативность;

2) массовость;

3) дискретность;

4) конечность.

8. Свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными, называется:

1) результативность;

2) массовость;

3) конечность;

4) детерминированность.

9. Текстовый редактор – программа, предназначенная для:

1) создания, редактирования и форматирования текстовой информации;

2) работы с изображениями в процессе создания игровых программ;

3) управление ресурсами ПК при создании док3ументов;

4) автоматического перевода с символьных языков в машинные коды.

Две девочки и два мальчика из 2 Б. класса соревновались в умении решать задачи . Всего ребята решили 11 задач , причем все - разное количество . Кто решил

больше задач: мальчики или девочки ,если один мальчик решил больше всех ,а другой меньше всех ?

помогитеее плиз!

1)Назовите основные компоненты ПК

2) Центральный профессор. Определение и функции

3)Основные типы архитектуры ПК

4)Память компьютера. Виды и функции

5) Переферийные устройства



Вы находитесь на странице вопроса "Пожалуста помогитеее!!!!!!!!Мальчик Сбой и профессор Фон Вокензер решили создать баскетбольную команду. Для этого им необходимо найти еще трех игроков.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.