Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребята пожалуйста помогите, завтра сдавать!!!!!!!!!!!!!!!

10-11 класс

ВераКот 05 окт. 2013 г., 6:19:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Imdasha
05 окт. 2013 г., 8:54:34 (10 лет назад)

1)
program gt;
var n,k,i,a:integer;
begin
read(N);
k:=0;
for i:=1 to n do
begin
read(A);
if(a=2)then k:=k+1;
end;
writeln(k);
end.
2)
program gt2;
var a:array[1..3,1..3]of integer;
i,j:integer;
begin
for i:=1 to 3 do
for j:=1 to 3 do
read(a[i,j]);
if(a[1,1]>0)then begin
for i:=1 to 3 do
for j:=1 to 3 do
a[i,j]:=a[i,j]*4;
end;
if(a[1,1]<0)then begin
for i:=1 to 3 do
for j:=1 to 3 do
a[i,j]:=a[i,j]*7;
end;
for i:=1 to 3 do
begin
for j:=1 to 3 do
begin
write(a[i,j],' ');
end;
writeln;
end;
end.
3)
program gt3;
var a:string;
l,k,i:integer;
begin
readln(a);
l:=length(A);
k:=0;
for i:=1 to l do
begin
if(a[i]='5')then k:=k+1;
end;
writeln(k);
end.

Ответить

Другие вопросы из категории

Паскаль, составьте программу для двумерного массива:

Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

Читайте также

очень надо пожалуйста помогите завтра сдавать а я вообще не понимаю.

5.Укажите, какие из указанных ниже операций допустимы в Паскале:
var a1,a2:string; b1,b2:string[80]; c:string[5];
1) a1=a2;
2) b2>b1;
3) a1<=b2;
4) c=b1;
5) c:=a2;
6) a2:='b1+b2';
7) a1:=a2;
8) a2:=b2;
9) c>='12345';
10) a1<>'**';
11) c:=a1+b2.
6.Укажите, какие из указанных ниже выражений допустимы в Паскале:

Var a1, a2 : string; b1,b2 : string[80];

C : string[5];

1) copy(a1,5,3) + length(a2); 2) length(b2) + pos(‘aa’,b1);

3) pos(c,a1) + length(copy(c,6,2)); 4) b1 + copy(b2,65,20);

5) insert(copy(c,2,3), a2+b2,3); 6) delete(copy(a2,5,6),3,4);

7) insert(copy(a1,5,5),a2,3); 8) insert(a1,a2,length(a2)).
7.1) 1) concat('кро',a,b) при a='код', b='ил';
2) copy(s,2,3) при s='крокодил';
3) copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2] при s='крокодил';
4) pos('око',s) при s='крокодил';
5) pos('я','крокодил');
6) pos('а','ёеуыаоэяию');
7) pos('б','ёеуыаоэяию');
8) length('зеленый'+' '+s) при s='крокодил';
9) insert('чо',w,5) при w='моряк';
10) insert('Н',d,3) при d='око';
11) delete(w,5,2) при w='морячок';
12) str(123,s);
13) pos('а','аяоёуюыиэе')>0;
14) pos('б','аяоёуюыиэеАЯОЁУЮЫИЭЕ')>0;concat('кро',a,b)
copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2]

Ребята, пожалуйста, помогите мне. Нужно сделать так, чтобы программы выделала имена, которые начинаются на большую букву и заканчиваются ласково на

"чка" (т е Леночка и т д) Нажмите альт и F11
ПОЖАЛУЙСТА ПОМОГИТЕ

и объясните как вы это сделали
п с имена придумывала не я, у нас пошлый учитель

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

Pascal !! Помогите пожалуйста)

Надо составить программу в Паскале, где в двумерном массиве вычисляется количество нулей на главной диагонали.
Завтра сдавать надо( В интернете не нашла ничего толкового..



Вы находитесь на странице вопроса "Ребята пожалуйста помогите, завтра сдавать!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.