Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: а)

10-11 класс

прирост суммы вклада за первый, второй, ..., десятый месяц; б) сумму вклада через три, четыре, ..., двенадцать месяцев.

Maraly 19 марта 2015 г., 18:28:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
77757
19 марта 2015 г., 21:02:11 (9 лет назад)

var d: integer;
r,s:real;
begin
r:=1000;
for d:=1 to 12 do
begin
r:=r+r*(2/100);
r := r*100;
r := round(r);
r := r/100;
s:=r*(2/100);
s := s*100;
s := round(s);
s := s/100;
writeln('Сумма вклада через ',d, ' месяц = ', r, ' руб','. Прирост в следующем месяце ', s, ' руб'); 
end;
end.

+ 0 -
лавруха
19 марта 2015 г., 23:48:19 (9 лет назад)

Спасибо большое ♥

+ 0 -
Cat1333
20 марта 2015 г., 2:15:32 (9 лет назад)

Комментарий удален

+ 0 -
Meatodist
20 марта 2015 г., 3:21:02 (9 лет назад)

Комментарий удален

+ 0 -
Димассссс
20 марта 2015 г., 6:03:35 (9 лет назад)

Комментарий удален

+ 0 -
Vardanushaghjo
20 марта 2015 г., 8:22:26 (9 лет назад)

очень нестандартное решение через строки вы используете. Но я думаю это только в плюс. Благодарю за помощь:*

Ответить

Другие вопросы из категории

Как убить босса в игре Minecraft
Составить программу : |x² - 4x| - x³-x²-4x
Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор

Читайте также

Гражданин в первый день месяца открыл счет в банке,вложив,например,1000 долларов(S).Через каждый месяц(m) размер вклада увеличивался на 10% от всей

имеющейся суммы . Составить программу,которая определяет сумму вклада через n месяцев

Написать программу в VBA:

2 февраля вкладчик положил на счет в банке 2000 грн. (PV) под 25% годовых (r) (схема обыкновенный процент и приблизительное число дней). По какое число нужно делать вклад, чтобы получить 3550 грн. (FV)? Длительность года по схеме приблизительное число дней будет 360. t=(FV/PV-1)*T/r; t-число финансовой операции, T-длительность года.
Очень нужно, пожалуйста...

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

1.

Определить, какая сумма окажется на счете, если вклад
размером 1000 руб. положен под 9% годовых на 20 лет, а проценты начисляются
ежеквартально.

Для ремонта школы использовали белую, синюю и коричневую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том, что

закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы?



Вы находитесь на странице вопроса "Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: а)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.