Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Нужно ввести на паскале вот такую задачку:

5-9 класс

ОДНОКЛЕТОЧНАЯ АМЁБА КАЖДЫЕ 3 ЧАСА ДЕЛИТСЯ НА ДВЕ КЛЕТКИ. СКОЛЬКО АМЁБ БУДЕТ ЧЕРЕЗ 12 ЧАСОВ.
Использовать циклы. Заранее спасибо.

Shishenckovada 11 мая 2014 г., 7:41:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana20001317
11 мая 2014 г., 8:58:38 (9 лет назад)

var x,i:integer;
begin
x:=1;
i:=3;
while(i<12) do
begin
if i mod 3=0 then x:=2*x;
i:=i+1;
end;
writeln(x," амёб будет через 12 часов");
end.

Ответить

Другие вопросы из категории

В ящике имеется 3 черных и 5 белых шаров. Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вынутых шаров:

а) оказался хотя бы один черный:
б) оказался хотя бы один белый:
в) оказался хотя бы два черных:
о) оказался хотя бы два белых?

Сложить числа в 8-ричной системе

1)5 в 8 + 4 в 8; 2)41 в 8 + 41 в 16

Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 75 секунд. Если предварительно упаковать документ архиватором,

передать упакованный документ, а потом распаковать на компьютере получателя, то общее время передачи (включая упаковку и распаковку) составит 30 секунд. При этом на упаковку и распаковку данных всего ушло 15 секунд. Размер исходного документа 20 Мбайт. Чему равен размер упакованного документа (в Мбайт)?

Читайте также

помогите пожалуйста с информатикой вот такие задачки:

Линейные программы.
Напишите программу на ШАЯ. Вычислите площадь боковой поверхности куба. S=4a(в квадрате)
Условный оператор (ветвление)
Нарисуйте блох-схему. Найдите решение уравнения ax+b=0 если оно отсутствует.
Циклы
Напишите программу на Паскале. Вводится последовательность из N целых чисел. Сколько отрицательных чисел и сумма положительных чисел?
Одномерные массивы
Напишите программу на паскале. В одномерном массиве вычислите сумму положительных элементов.
Двумерные массивы
Напишите программу на паскале. Дан квадратный целочисленный массив. Уменьшить в два раза все его элементы.

Если что извините, надеюсь не много прошу.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!



Вы находитесь на странице вопроса "Нужно ввести на паскале вот такую задачку:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.