Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИИИТЕ ,ПОЖАЛУЙСТА!

5-9 класс

ОЧЕНЬ НАДО!

THOR239 18 авг. 2014 г., 8:15:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Леруська12345678910
18 авг. 2014 г., 10:11:24 (9 лет назад)

нууу....Наверно в первый кувшин который 8 литров залить 4 литра а в который три литра залить конечно 3 литра!4+3=7(литров в двух кувшинах наверно

+ 0 -
Dianaizhanna
18 авг. 2014 г., 12:31:40 (9 лет назад)

1. Наполнить восьмилитровый кувшин водой.
2. Наполнить из восьмилитрового кувшина трехлитровый, при этом в восьмилитровом останется 5 литров.
3. Вылить воду из трехлитрового кувшина.
4. Наполнить из восьмилитрового кувшина трехлитровый, при этом в восьмилитровом останется 2 литра.
5. Вылить воду из трехлитрового кувшина.
6. Перелить воду из восьмилитрового кувшина в трехлитровый, при этом трехлитровом кувшине останется два литра.
7. Наполнить восьмилитровый кувшин водой.
8. Долить из восьмилитрового кувшина воду в трехлитровый (т.е. отлить 1 литр, потому что 2 литра там уже есть)
В восьмилитровом кувшине останется семь литров воды.


Ответить

Другие вопросы из категории

1.
У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 2

2. вычти 1

Первая из них увеличивает число на экране в 2 раза, вторая уменьшает его на 1.

Составьте алгоритм получения из числа 9 числа 29, содержащий не более 5 команд. В ответе запишите только номера команд. (Например, 12212 – это алгоритм

умножь на 2

вычти 1

вычти 1

умножь на 2

вычти 1

который преобразует число 5 в число 15.). Если таких алгоритмов более одного, запишите любой из них.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Помогите, пожалуйста, решитьПомогите, пожалуйста, решить задачу!

Вычислить сумму всех элементов двумерного массива. Напишите, пожалуйста, программу.

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам



Вы находитесь на странице вопроса "ПОМОГИИИТЕ ,ПОЖАЛУЙСТА!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.