Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить задание 3!! СРОЧНО НАДО!

5-9 класс

Kirill270798 18 марта 2016 г., 22:57:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fangruppaigrya
19 марта 2016 г., 0:37:47 (8 лет назад)

var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:= 1 to 5 do
write(a[i],' ');
wrileln;
for i:= 6 to 10 do
write(a[i]);
end.

Ответить

Другие вопросы из категории

Постройте блок схему для этой задачи:

Расстояние до ближней к Земле звезды "Альфа центавра" = 4,3 световых года; Скорость света (U) = 300.000 км/с; Скорость звездолёта (U) = 100 м/с. За сколько лет звездолёт долетит до неё?

(4.3*300000)/100 = 4.3*3000 = 4.3*3*1000 = 12.9*1000 = 12900 годов

задать числовой двумерный массив с именем S размером B*C с помощью датчика случайных чисел на промежутке случайности [-50,50]. 1)вывести на экран

элементы массива в виде таблицы

2)вывести элементы, которые больше числа 25 и их порядковые номера

3)найти вывести количества, сумму элементов больше 25

Нарисовать блок-схему для 3 этапа, выполнить трассировку для 3 этапа,составить программу для всех этапов

По брацки решите
план создания презентации

Читайте также

Решите задания.

Плиз помогите, срочно надо!

Помогите решить задания. СРОЧНЯК!

1. Задан массив целых чисел. Вычислить суммы нечетных и отрицательных элементов.
2.Задана матрица целых чисел. Вычислить сумму элементов расположенных на главной и побочной диагоналях.
И это на с++



Вы находитесь на странице вопроса "Помогите решить задание 3!! СРОЧНО НАДО!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.