Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Массивы(НУЖНА ПОМОЩБЬ С ЗАДАЧЕЙ)

5-9 класс

ПОМОГИТЕ ПОЖАЛУЙСТА С ЗАДАЧЕЙ ! Дан одномерный массив из 10 целых случайных чисел из диапазона [-5;5] а) найдите сумму положительных чисел б) замените четные числа на единицы

HONKEET 27 нояб. 2017 г., 15:50:59 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Массивы

2. Дан одномерный массив из 10 целых случайных чисел из диапазона [-5;5] а) найдите сумму положительных чисел б) замените четные числа на единицы ПОМОГИТЕ ПОЖАЛУЙСТА С РЕШЕНИЕМ !

5-9 класс информатика ответов нет
Информационный объём статьи 96 кбайт

Информационный объём статьи равен 96 кбайт

5-9 класс информатика ответов нет
Информатика. Как нарисовать ракету? Рисунок тут есть.

Срочно!! Помогите сделать ракету при помощи команды OnVector, пожалуйста, https://pp.userapi.com/c840429/v840429337/24797/MftKexHiU_o.jpg

5-9 класс информатика ответов нет
информатика

Задание 1 Луноход умеет передвигаться, исполняя заранее заданную программу. Программа может состоять из команд: сделать шаг на Юг, на Север, на Восток или на Запад. Луноход исполняет программу строго последовательно и, дойдя до конца программы, останавливается. Сколькими различными способами, выполняя программу, состоящую из K инструкций, луноход может добраться в точку с координатами (X, Y) из начала координат? Оси координат располагаются параллельно сторонам света и единица измерения соответствует одному шагу лунохода. Напишите программу, которая дает ответ на этот вопрос. Входные данные Программа считывает три числа K, X и Y (0 ≤ K ≤ 16, |X|, |Y| ≤ 16), разделенные пробелами. Выходные данные Ваша программа должна напечатать одно число – количество программ для робота. Задание 2 Два спутника движутся по кольцевой орбите длины LL в противоположных направлениях. В момент начала наблюдения они находятся в одной точке и движутся с постоянными скоростями v1v1 и v2v2 соответственно. Требуется определить, на каком расстоянии друг от друга они окажутся в момент времени T. Напишите программу, решающую эту задачу. Формат входных данных На вход подаются 4 натуральных числа L, v1v1, v2v2, T, разделенных пробелом. Для простоты все числа не превосходят 100. Формат выходных данных Выведите расстояние между спутниками в момент времени T – длину кратчайшей из двух дуг орбиты между спутниками.

5-9 класс информатика ответов нет
помагите с задачей

пропускная способность некоторого канала связи = 128000 бит/сек. сколько времени займет передача по этому каналу файла объем 1,5 мбайт?

5-9 класс информатика ответов нет

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1.объём сообщения равен 11Кбайт.Сообщение содержит 11.264 символа. Ответ мощность алфавита с помощью которого было записано сообщение =256,нужно написать

решение задачи полностью.
2.Дан текст из 600 символов . Известно ,что символы берутся из таблицы размером16*32.Ответ информационный объём текста в битах =5.400бит.нужно написать решение задачи полностью.



Вы находитесь на странице вопроса "Массивы(НУЖНА ПОМОЩБЬ С ЗАДАЧЕЙ)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.