Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ракета

10-11 класс

https://photos.app.goo.gl/8FE1f7io5RPgNF776 Помогите нарисовать ракету эту программой.

Никита 20 янв. 2019 г., 21:13:22 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Паскаль

Дано количество студентов и их стипендия. Составить схему алгоритма определяющего максимальную стипендию в группе.

10-11 класс информатика ответов нет
pascal abc

Введите с клавиатуры одномерный массив F(T), элементами которого являются положительные и отрицательные целые числа. Найдите среднее арифметическое значение четных и нечетных элементов массива, сравните значение между собой, определив минимальное. Сформируйте новый массив E(N), состоящий из элементов массива F(T), которые больше найденного минимального значения

10-11 класс информатика ответов нет
Информатика

Дано целое число A. Найти сумму, количество и среднее арифметическое цифр данного числа, больших некоторой произвольной цифры d. Все результаты вывести на рабочий лист EXCEL

10-11 класс информатика ответов нет
секс

Как правильно надо заниматься сексом?

10-11 класс информатика ответов нет
Информатика

Дана строка текста, в которой слова разделены пробелами. Исключить из строки все слова с нечетными номерами, оставшийся текст вывести на экран. в Pascal

10-11 класс информатика ответов нет

Читайте также

для передачи использовали специальные цветные сигнальные ракеты, запускаемые последовательно. Одна последовательность ракет - сигнал. Какое количество

различных сигналов можно передать при запуске 4 сигнальных ракет, если в запасе имеются ракеты 5 различных цветов( ракет различного цвета неограниченное кол-во, цвет ракет в последовательности может повторятся)

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Почему на этапе ввода последней ступени (т.е. задали х=5 и вводим 5 ступень) паскаль выкидывает ошибку: "Индекс находился вне границ массива", ведь al[x]

это его последний элемент, разве нет?
Код:

program s1;
var x, i:integer;
al, tl: array of real;
begin
writeln ('Введите количество ступеней ракеты'); read (x);
setlength (al, x);
setlength (tl, x);
for i:=1 to x do begin
writeln ('Введите ускорение ', i, ' ступени'); read (al[i]);
writeln ('Введите время работы ', i, ' ступени'); read (tl[i]);
end;
end.
P.S.: Переписать массив в статический не предлагать, нужен именно переменной длины. Заранее спасибо.

Вопрос:Компьютер может управлять Варианты ответов:техническими устройствами,обществом и группами людей,неживыми объектами,самим собой,полётом ракет и

самолётов,звёздами и планетами, подводной лодкой, живыми объектами, предприятиями и организациями. помогите с вариантами



Вы находитесь на странице вопроса "Ракета", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.