программа переливайки
1-4 класс
|
Одно ведро вмещается 7 л воды,другое 5 л.Выполни алгоритм .Заполни таблицу состояния вёдер записи,сколько л воды будет в вёдрах после выполнения каждой команды.

Другие вопросы из категории
Пользователь вводит 5 чисел.Подсчитать количество чисел кратных 5
Дан двухмерный массив целых чисел. Определить: а) есть ли в нем строка, состоящая только из нечетных элементов; б) есть ли в нем строка, состоящая только из элементов, кратных числу А или В; в) есть ли в нем строка, состоящая только из отрицательных элементов; г) есть ли в нем строка, содержащая больше положительных элементов, чем отрицательных; д) есть ли в нем строка, в которой имеются одинаковые элементы; е) есть ли в нем строка, в которой имеются как минимум два элемента, являющихся максимальными в массиве.
Придумай в тетради в клетку рисунок, который можно создать с помощью клавиатуры. Раскрась используемые клавиши.
Помогите решить задание с цифровыми и линейными рядами
Аппаратное и программное обеспечения компьютера. Вот и из этой темы надо сделать сказку
Читайте также
компьютером. (2 слова). прикладные программы для выполнения на компьютере конкретных задач
обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.
Название программы : ... Назначение программы : Создавать и обрабатывать графические объекты.
Название программы : Музыкальный редактор . Назначение программы : ...
Плиз вместо трое точия вставте нужные слова
SUM:=0; K :=M-1;
while K<N do
begin
for I(ай) := K-M+2 to K do SUM:=SUM+I;
K:=K+M;
end;
for I:=K-M+2 to N-1 do SUM:=SUM+I;
3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?
4) Какой набор символов будет выведен в результате работы следующей программы?
function f(x:string; a:byte) :string;
begin
if a<=3 then
f:=copy(x, l, a)
else
f:=f(copy (x, 2, a), a-2;
end;
begin
writeln(f('abcdefghijklm',7));
end.
интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.