Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста

5-9 класс

1234 однотипных файла размещены на носителе ёмкостью 32 Гб. После размещения их на носителе осталось 56321 Б свободного места. Укажите информационный вес одного файла в Мб. Точность ответа - 2 знака после запятой

Аяна 16 сент. 2020 г., 16:27:05 (3 года назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Ввод и вывод из файла на питоне

Даны два числа A и B. Вам нужно вычислить их сумму A+B. В этой задаче вам нужно читать из файла и выводить ответ в файл Формат ввода Первая строка входного файла содержит числа A и B (-2 ⋅ 109 ≤ A, B ≤ 2 ⋅ 109) разделенные пробелом Формат вывода В единственной строке выходного файла выведите сумму чисел A+B

5-9 класс информатика ответов нет
Задача с числами автомата, Прошу , срочно надо.

1. Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются два числа – сумма первых трёх цифр и сумма последних трёх цифр. 2. Полученные два числа записываются друг за другом в порядке невозрастания (без разделителей). Пример. Исходное число: 15177. Поразрядные суммы: 7, 15. Результат: 157. Определите, сколько из приведённых ниже чисел могут получиться в результате работы автомата. 2828 2512 2518 2524 2425 1825 1225 123

5-9 класс информатика ответов нет
Вопросы

В каких двух форматах представляются числа?В чем разница между ними?

5-9 класс информатика ответов нет
питон

Дано четырёхзначное число. Найдите сумму его цифр.

5-9 класс информатика ответов нет
Дано четырёхзначное число. Найдите сумму его цифр.

Дано четырёхзначное число. Найдите сумму его цифр.

5-9 класс информатика ответов нет

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите, пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.