Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений

5-9 класс

Tonia099 20 окт. 2013 г., 21:41:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stalevarov2010
20 окт. 2013 г., 23:42:34 (10 лет назад)

если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
 writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.


+ 0 -
Kriss26rus
21 окт. 2013 г., 1:26:35 (10 лет назад)

Паскаль

Var 
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.

Ответить

Другие вопросы из категории

как написать 2000 римскими цифрами
человек должен перевезти в лодке на другой берег реки волка, козу и капусту. Но в лодку помещается только человек и коза, либо человек и волк, либо

человек и капуста. На берегу нельзя оставлять волка с козой, так как волк съест козу, либо козу с капустой, так как коза съест капусту. Как это сделать помогите пожалуйста с заданием

Читайте также

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ


Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.