Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

8 класс.информатика.напишите пожалуйста.очень срочно надо!№1.Дано целое число,если оно нечётное и при этом не находится в [10;20],то вывести на экран

5-9 класс

квадрат этого числа.№2.определить впишется ли квадрат в круг.

Anali 07 окт. 2013 г., 1:32:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kox1pro
07 окт. 2013 г., 2:18:34 (10 лет назад)

Делал на ABC Pascal:

program qq;
uses crt;
var n:integer;
begin
clrscr;
writeln ('Введите число: ');
readln (n);
if not (n mod 2=0) and (n>10) and (n<20)
then
begin
n:=n*n;
writeln ('Квадрат этого числа равен: ',n);
end
else
writeln ('Число не подходит условию задачи');
readkey;
end.

 

Ответить

Другие вопросы из категории

твір

"Я директор школи"

Ответьте на 4 вопроса,помогите пожалуйста. 1)Как устроена одноранговая локальная сеть? 2)Как устроена локальная сеть с выделенным

сервером?

3)Какого типа локальная сеть установлена в вашем компьютерном классе?Какие функции она выполняет?

4)Узнайте названия фирм,являющихся поставщиками сетевых услуг в вашей местности.

Читайте также

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Pascal abc

Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.



Вы находитесь на странице вопроса "8 класс.информатика.напишите пожалуйста.очень срочно надо!№1.Дано целое число,если оно нечётное и при этом не находится в [10;20],то вывести на экран", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.