Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Запишите 32-битный IP-адрес в виде четырёх десятичных чисел, разделённых точками:

5-9 класс

0010 0110 1011 0111 0000 1111 1011 0110

Alexandr9999 28 сент. 2013 г., 21:38:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Albinaslavnova
28 сент. 2013 г., 23:02:32 (10 лет назад)

правило 10110110 = (1*2^7)+(0·2^6)+(1·2^5)+(1·2^4)+(0·2^3)+(1·2^2)+(1·2^1)+(0·2^0) = 128+32+16+4+2 = 182  222:195:162:50

Ответить

Другие вопросы из категории

Ответьте на 4 вопроса,помогите пожалуйста. 1)Как устроена одноранговая локальная сеть? 2)Как устроена локальная сеть с выделенным

сервером?

3)Какого типа локальная сеть установлена в вашем компьютерном классе?Какие функции она выполняет?

4)Узнайте названия фирм,являющихся поставщиками сетевых услуг в вашей местности.

ПОООМОООГИИИТЕЕ

1)

Program Pr1;

uses crt;
var fl1,fl2:text;
i,n,v,a,b:integer;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
v:=0;
for i:=1 to 1000000 do begin
if i>=10 then begin
a:=i div 10;
b:=i mod 10;
if (a mod 2<>0) and (b mod 2<>0) then v:=v 1;
end
else if i mod 2<>0 then v:=v 1;
if v=n then break;
end;
rewrite(fl2);
writeln(fl2,v);
close(fl1);
close(fl2);
end.

ребят в этом алгоритме есть ошибка найдите её плз

Читайте также

Помогите, пожалуйста.

Записать 32 битный ip адрес в виде четырех
десятичных чисел, разделенными точками.
1) 11001100100110001011111001000111;
2) 11011110110000111010001000110010.

Пожалуйста,очень нужно.

1)Записать 32-битный IP-адрес компьютера в виде четырёх десятичных чисел,разделённых точками: 101111101010001101100010001010102)Записать IP-адрес в 32-битном виде:а)65.128255.12 б)192.48.0.24
Сотруднику фирмы продиктовали по телефону IP адрес компьютера. Молодой человек адрес написал,но не поставил разделительные точки:115628382. Востановите исходный IP адрес.

Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После

стирки Петя обнаружил в кармане 4 обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А .9.13 ;Б 250 ; В 17 ; Г 2.200
в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу



Вы находитесь на странице вопроса "Запишите 32-битный IP-адрес в виде четырёх десятичных чисел, разделённых точками:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.