Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

ПОООМОООГИИИТЕЕ

5-9 класс

1)

Lera98989898 07 сент. 2013 г., 12:38:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DoctorMerlin
07 сент. 2013 г., 14:00:56 (10 лет назад)

1) D:\SCHOOL\PHYSICS\Список_литературы.txt.

Ответить

Другие вопросы из категории

Program Pr1;

uses crt;
var fl1,fl2:text;
i,n,v,a,b:integer;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
v:=0;
for i:=1 to 1000000 do begin
if i>=10 then begin
a:=i div 10;
b:=i mod 10;
if (a mod 2<>0) and (b mod 2<>0) then v:=v 1;
end
else if i mod 2<>0 then v:=v 1;
if v=n then break;
end;
rewrite(fl2);
writeln(fl2,v);
close(fl1);
close(fl2);
end.

ребят в этом алгоритме есть ошибка найдите её плз

РЕБЯТ,СРОЧНО!

Напишите программу для робота(КуМир),чтобы на втором квадратике(картинке) все клетки были закрашены.С ПОВТОРОМ(ну вначале нц,потом сколько раз и кц)

Приведите примеры:

А) неформальных исполнителей
Б)формальных исполнителей

Читайте также



Вы находитесь на странице вопроса "ПОООМОООГИИИТЕЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.