Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Расстояние между домами, в которых живут Петя и Коля, 1200м. Однажды они вышли каждый из своего дома и направились навстречу друг другу. Когда Петя

10-11 класс

прошёл А метров они встретились. Во сколько раз расстояние, которое прошёл Коля больше расстояния, которое прошёл Петя?

ксюфочка 30 окт. 2013 г., 0:14:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mironova98
30 окт. 2013 г., 1:44:30 (10 лет назад)

Программа считывает число А.
Язык программирования: Паскаль.

var
A : integer;
begin
readln (A);
writeln ('в', (1200 - A) / A, 'раз');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Решите пожалуйста!

Это информатика, 10 класс
Вопросы на фотографии
Номера 5 и 6 не надо решать

Читайте также

1. На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Андрей, Евгений, Василий и Михаил. Известно, что каждый из них
владеет ровно одной из следующих профессий: Банкир, Учёный, Хирург и Окулист,
но неизвестно, кто какой и неизвестно, кто в каком доме живёт. Однако,
известно, что:

На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Семён, Николай, Артур и Роман. Известно, что каждый из них владеет
ровно одной из следующих профессий: Врач, Художник, Егерь и Тренер, но
неизвестно, кто какой, и неизвестно, кто в каком доме живёт. Однако известно,
что:

1)

На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Андрей, Евгений, Василий и Михаил. Известно, что каждый из них
владеет ровно одной из следующих профессий: Банкир, Учёный, Хирург и Окулист,
но неизвестно, кто какой и неизвестно, кто в каком доме живёт. Однако,
известно, что:

Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами. 2)введите

исходные данные

3)масштаб карты 120 (кол-во км в одном см)

4)расстояние между точками изображающими населённые пункты если между ними 3.5 (см)...(должно выйти 420км)

5) расстояние между насел. пунктами ... км

Напишите пожалуйста программу. К завтрашнему дню надо. С Паскалем проблемы

На одной улице стоят в ряд 4 дома, в которых живут 4 человека: Алексей, Егор, Виктор и Михаил. Известно, что каждый из них владеет ровно одной из

следующих профессий: Токарь, Столяр, Хирург и Окулист, но неизвестно, кто какой и неизвестно, кто в каком доме живет. Однако, известно, что:

1) Столяр живет правее Хирурга

2) Окулист живет левее Хирурга

3) Токарь живет с краю

4) Токарь живет рядом с Окулистом

5) Егор не Токарь и не живет рядом с Токарем

6) Михаил живет рядом с Хирургом

7) Алексей живет правее Окулиста

8) Алексей живет через дом от Михаила

Выясните, кто какой профессии, и кто где живет, и дайте ответ в виде заглавных букв имени людей, в порядке слева направо. Например, если бы в домах жили (слева направо) Константин, Николай, Роман и Олег, ответ был бы: КНРО



Вы находитесь на странице вопроса "Расстояние между домами, в которых живут Петя и Коля, 1200м. Однажды они вышли каждый из своего дома и направились навстречу друг другу. Когда Петя", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.