Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напечатать таблицу умножения В ПаскалеНапечатать таблицу умножения для чисел 12,13,14.Все данные расположите в несколько столбцов так,чтобы они были

5-9 класс

видны на экране

Coolyulia09830 06 янв. 2014 г., 19:47:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SportiSpase123
06 янв. 2014 г., 20:56:14 (10 лет назад)

Program asd;
USES crt;
Const n=12; 
     n1=13; 
     n3=14;
    m=9;
Var i:integer;
BEGIN
For  i:=1 to m do begin
  Write(n,' * ',i,' =  ',n*i,'':5);
  Write(n1,' * ',i,' =  ',n1*i,'':5);
  Writeln(n3,' * ',i,' =  ',n3*i); 
end;
END.

Ответить

Другие вопросы из категории

тема:Pascal. Циклы

1)Составить программу подсчета суммы нечетных делителей,кратных трем,натурального числа N
2) Составить программу,вычисляющую x^n,где n-целое положительное число.
3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.Определить,сколько амеб будет через 3,6,9,12...24 часа.

Информатика 1 вопрос проверь себя срочно надо

1.Укажите лишнее в операциях над объектами Window.
А.кОПИРОВАНИЕ
Б. перемещение
В.удаление
Г. хранение

Читайте также

Плиз помогите: перевести числа из восмиричной в десятиричную 2, 4, 5, 6, 7, 11,12, 13, 14, 15, 17,21, 23 перевести числа из 16-тири

чной в десятиричную

A, C, D, E, 9, 10, 11, 12, 13, 14, 15

перевести числа из двоичной в десятиричную

1010, 0110, 0011, 0010, 1100, 1011, 0001, 1001, 0101, 0100

ЗАРАНЕЕ СПАСИБО)))))

Пожалуйста помогите сделать.!)

Напечатать таблицу умножения на 9.
В БАСИКЕ.

Проведите наблюдения за погодой в своем населенном пункте в течение полного месяца. Результаты наблюдений занесите в таблицу. Дата

Температура, °С
Давление, мм рт. ст.
Направление ветра
Облачность
1












2












3












4












5












6












7












8












9












10












11












12












13












14












15












16












17












18












19












20












21












22












23












24












25












26












27












28












29












30












31












Для визуализации полученных данных постройте:

ПОЖАЛУЙСТА!ПОМОГИТЕ!СРОЧНО!

Решить задачи на турбопаскале:
1.Дано натуральное число Найти сумму и произведение первых двух чисел.
2.Дано n-значное натуральное число. Правда ли что квадрат произведения цифр числа равняется кубу суммы цифр числа.
3.Составить программу, которая печатает таблицу умножения и сложения натуральных чисел в десятичной системе счисления.



Вы находитесь на странице вопроса "Напечатать таблицу умножения В ПаскалеНапечатать таблицу умножения для чисел 12,13,14.Все данные расположите в несколько столбцов так,чтобы они были", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.