Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решите, друзья!

10-11 класс

Найти max (a,b).

Badyl 30 июня 2014 г., 4:29:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
надюшка25
30 июня 2014 г., 5:49:24 (9 лет назад)

Var a,b,max:integer;
Begin
read(a,b);
if a>b then max:=a else max:=b;
writeln('max=',max);
readln;
readln
end.

Ответить

Другие вопросы из категории

1)Сколько алгоритмов в операциях а) СЧЕТ, б) ЕСЛИ в) Сумелли, с) СЧЕТ3

2)Как называется ЛИСТ! А1
3)Линия, которая проектируется буферной зоной
4)Какие утилиты используются в качестве ответа бесконечность
5)Как называются текстовые эффекты в ГИС?

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Читайте также

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)

решить систему методом обратной мтрицы в таблице Ехсеl/

8.3x1 + 3.7x2 - 2.4x3=2.3
3.4x1 - 2.3x2 + 5.2x3=3.5
1.8x1 + 4.3x2 + 1.2x3=-1.2
помогите пожалуйста друзья очень срочно нужен!

Решите пожалуйста!

Это информатика, 10 класс
Вопросы на фотографии
Номера 5 и 6 не надо решать

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!



Вы находитесь на странице вопроса "Решите, друзья!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.