Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти наименьшее и наибольшее натуральное четырехразрядные числа с основанием 6

5-9 класс

поляндру 26 янв. 2017 г., 20:47:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinurgali
26 янв. 2017 г., 21:54:00 (7 лет назад)

6000 и 6666
а как это с основанием

+ 0 -
Andreykorot
27 янв. 2017 г., 0:08:13 (7 лет назад)

ну система счисления 6

+ 0 -
Inver71
27 янв. 2017 г., 3:03:08 (7 лет назад)

А вот я написала

Ответить

Другие вопросы из категории

1. придумайте собственный способ кодирования букв русского алфавита: графический (с помощью особых картинок или знаков), числовой ( с помощью чисел)

или символьный (с помощью тех же букв). 2. С помощью собственного кода закодируйте слово УСПЕХ.

определить результат

program qq;
var i, sum:integer;
begin
sum:=0;
i:=1;
while i<=3 do
end;
writeln ('sum');
end.

Укажите условия,истинные при х=-3,y=2,z=5

а)y=z+x
б)z4
г)x-y=-z
д)z mod 2=1
e)z div y=2

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.



Вы находитесь на странице вопроса "Найти наименьшее и наибольшее натуральное четырехразрядные числа с основанием 6", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.