Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разработать программу на языке Паскаль. Определить техническую скорость бурения и производительность. Техническая скорость бурения: V=3.5*p*w/П*d*d. Про

10-11 класс

изводительность станка: Q=(Tc-Tn-Tp-Tl)/(60/V+tb)

Vtusya96 30 окт. 2013 г., 17:52:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashenka44
30 окт. 2013 г., 18:33:51 (10 лет назад)

А можно не скромный вопрос. Вы где учитесь и на кого?

Задача представляет собой простой линейный алгоритм(если вы ее конечно верно сформулировали).

Program z1;

var

V,p,w,d,Q,Tc,Tn,Tp,Tl,tb:real;

begin

Writeln('vvedite znacheniya peremennih V,p,w,d,Q,Tc,Tn,Tp,Tl,tb (порядок ввода важен!!!)')

readln (V,p,w,d,Q,Tc,Tn,Tp,Tl,tb);

V=3,5*p*w/pi*d*d;                     {будет ругаться на pi заменить pi на 3,14}

Q=(Tc-Tn-Tp-Tl)/(60/V+tb);

writeln('скорость бурения='V);

writeln('производительность='Q);

end.

На компиляторе не проверял, возможны неточности. в первой формуле я так понял П - это пи.

Ответить

Другие вопросы из категории

Построить таблицу истинности для выражения a=>bv(c^a)

Пожалуйста помогите!)

Є N кілограм вантажу, який необхідно перевезти контейнерами місткістю 3 і 5 кілограм.

Яка мінімальна кількість контейнерів знадобиться, якщо контейнери не можна заповнювати частково?

Вхідні дані:
Одне дане натуральне число N, яке не перевищує 2000000000.

Вихідні дані:
Виведіть одне число - мінімальну кількість контейнерів, або NO, якщо вантаж вказаним чином перевезти не можна.

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1



Вы находитесь на странице вопроса "Разработать программу на языке Паскаль. Определить техническую скорость бурения и производительность. Техническая скорость бурения: V=3.5*p*w/П*d*d. Про", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.