Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ АБС!! 10 КЛАСС! СРОЧНО!! Дан массив А(n). Определите кол-во нечетных элементов массива, стоящих на четных местах. Выведите на

10-11 класс

экран исходный массив и найденное кол-во.

Cooltamerla201 18 окт. 2014 г., 15:24:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Agnis
18 окт. 2014 г., 16:53:41 (9 лет назад)

var n:integer; 

begin

for n:1 to n do

begin;

read A[n]; 

if n mod 2=0 then 

if A[n] mod 2=1 then 

writeln(A[n]);

end;

end.

Ответить

Другие вопросы из категории

1 задача :дан одновременный массив п целых чисел . составить программу вычисления среднего арифмитичного четных чисел 2 задача : составьте программу

сокращения одновременного массива путем удаления каждого второго элемента

272 в двоичной системе счисления

Читайте также

10 КЛАСС! ПАСКАЛЬ АБС!! СРОЧНО!! ПОМОГИТЕ ПОЖАЛУЙСТА! Дан массив А(n). Опередлите кол-во нечет элементов массиава, стоящих на

четных местах. выведите на экран исходный массив и найденное кол-во.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.



Вы находитесь на странице вопроса "ПАСКАЛЬ АБС!! 10 КЛАСС! СРОЧНО!! Дан массив А(n). Определите кол-во нечетных элементов массива, стоящих на четных местах. Выведите на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.