Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите решить номера 7,8,9

10-11 класс

мак5 13 февр. 2017 г., 20:42:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Snub1
13 февр. 2017 г., 21:28:04 (7 лет назад)

7)0.14(8)  0.3(16) тут все просто
8)32*1024*1024=33554432 =умножаем на 1024 потому что именно столько кб в байте и столько мб в кб(2 в 10 степени)
9)64000/(375*1024*8)=0.0208(3)с -тут 3 в периоде = умножаем на 1024 потому что именно столько кб в байте(2 в 10 степени),а затем еще на 8 потому что именно столько бит в байте 

Ответить

Другие вопросы из категории

2^x=100 - там же логарифмы получаются, а их не проходят в 8 классе?

Или тут другое решение?

Задание 2 (15 баллов)

2.1 Перевести число С из десятичной системы счисления в двоичную,
восьмеричную и шестнадцатеричную системы счисления.
2.2 Полученное двоичное число перевести в десятичную, восьмеричную и
шестнадцатеричную системы счисления.
2.3 В десятичной системе даны два числа А и В. Найти сумму и
произведение этих чисел в двоичной системе счисления. Полученные результаты
проверить переводом в 10-ю систему.
2.4 Найти (А-В), (В-А), (-А-В) этих чисел в двоичной системе счисления
с использованием обратного и дополнительного кодов чисел. Полученные
результаты проверить переводом в 10-ю систему.
2.5 Закодируйте и разместите в разрядную сетку свою фамилию, используя
базовую таблицу кодировки символов Windows 1251. (Приложение В). Первая
буква фамилии – прописная, остальные – строчные.
C= 412,65
А= 246 В=35

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить номер 16,4
ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9



Вы находитесь на странице вопроса "помогите решить номера 7,8,9", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.