Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА ЗАДАЧИ В ПАСКАЛЬ АБС. 1)ДАНО КОЛ-ВО ИНФОРМАЦИИ В БИТАХ ПЕРЕВЕСТИ ЭТО ВСЁ В МЕГАБАЙТЫ!

5-9 класс

Svietlabnnn 11 июля 2013 г., 18:35:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nadiezhdasosni
11 июля 2013 г., 20:02:24 (10 лет назад)

Program pr;
uses crt;
Var bit,MB:real;
Begin
Writeln('Введите кол-во бит');
readln(bit);
MB:=bit/8/1024/1024;
Writeln(bit,' bit=',MB:5:4,' MB');
readln;
end.

Ответить

Другие вопросы из категории

Надо найти один лишний объект:

1) барка, джонка, рикша, пакетбол, ял
2) гранит, кварц, мрамор, полевой шпат, торф
3) какао, кофе, пальто, резюме, эссе

Разгадай ребус-акролог (задуманное слово читается сверху-вниз по первым буквам слов). Получив слово, выбери его определение из предлагаемых вариантов.1)

Структура данных, в которой можно добавлять и удалять элементы данных по принципу «последний вошел-первый вышел».2) Автор первого школьного учебника по информатике. 3) Одна из первых полупроводниковых мини-ЭВМ, созданная в Ереване. 4) Язык программирования. 5) Часть экрана дисплея, в котором открывается программа. 6) Составная часть микропроцессора, используемая для временного хранения данных.1) Устройство, чувствительное к внешним раздражителям, например, движению, прикосновению.2) Место присоединения внешнего устройства.3) Интервал между абзацами в документе.4) Устройство для автоматического вычерчивания с большой точностью рисунков, схем, чертежей и другой графической информации на бумаге.

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА ЗАДАЧИ В ПАСКАЛЬ АБС. 1)ДАНО КОЛ-ВО ИНФОРМАЦИИ В БИТАХ ПЕРЕВЕСТИ ЭТО ВСЁ В МЕГАБАЙТЫ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.