Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F. Какое

10-11 класс

выражение соответствует F?

X Y Z F

0 1 0 1

1 0 0 1

0 1 1 0

-x * -y * -z

x + -y + -z

-x * y * -z

-x + y + -z

TimurHamidullin 10 дек. 2016 г., 5:12:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kik110
10 дек. 2016 г., 7:38:26 (7 лет назад)

второе.

решается методом подстановки

Ответить

Другие вопросы из категории

Составить алгоритм

вычисления значения суммы членов
бесконечного ряда методом итераций s = 1 +

Составить программу начисления стипендии группе студентов из 25 человек

по итогам сессии из 5 экзаменов. Стипендия в размере 900 рублей
начисляется студенту, не имеющему троек. Посчитать сумму, необходимую
для выплаты стипендии и вывести список студентов, получающий стипендию.

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

. В формировании цепочки из четырех бусин используются некоторые правила: В конце цепочки стоит одна из бусин Р, N, Т, O. На первом – одна из бусин P,

R, T, O, которой нет на третьем месте. На третьем месте – одна из бусин O, P, T, не стоящая в цепочке последней. Какие из перечисленных цепочек созданы с учетом этих правил? 1) PORT 2) TTTO 3)TTOO 4) OOPO 5) РТON 6) ONNO

Если в сети с кольцевой структурой на одном из участков поврежден кабель, то ...

1) ...вся сеть в целом становится неработоспособной

2) ...нарушается связь только между ближайшими к повреждению компьютерами

3) ...нарушается связь только с одной из рабочих станций, все остальные сохраняют
работоспособность

4) ...сеть делится на две работоспособных части, однако связь между ними отсутствует

Если в сети с кольцевой структурой на одном из участков поврежден кабель, то ...

1) ...вся сеть в целом становится неработоспособной

2) ...нарушается связь только между ближайшими к повреждению компьютерами

3) ...нарушается связь только с одной из рабочих станций, все остальные сохраняют
работоспособность

4) ...сеть делится на две работоспособных части, однако связь между ними отсутствует



Вы находитесь на странице вопроса "Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F. Какое", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.