Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать програму вичисляющюю сумму и среднее арифметическое нескольких чисел которые вводит пользователь

5-9 класс

Помогите пожайлуста:*:))

ПеченькаТучка 23 мая 2013 г., 18:16:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bezimeni1999
23 мая 2013 г., 20:28:53 (10 лет назад)

делал на Pascal если надо ещё чисел добавляй

program summaarifmetic;
uses crt;
var a,b,c,d,v,x: real;
begin
cls;
writeln('Введите четыре числа');
read(a,b,c,d);
v:=a+b+c+d;
x:=v/4;
writeln('Сумма 4 чисел=',v);
write('Среднее арифметическое этих чисел=',x);
end.

Ответить

Другие вопросы из категории

Помогите срочно!!! Информатика 6 класс задание из тетради!Шестиклассники Аня, Боря, Вася, Галя, Даша и Иван получили в подарок флешки на 1,2,4,8,16

и 32 гб. Выясните, кто из ребят получил флешку самого большого и кто - самого маленького объёма, если известно следующее: у Ани объём флешка меньше, чем у Бори; у Васи - больше,чем у Гали; у Даши - меньше, чем у Ивана; у Васи - меньше, чем у Ани; у Даши - больше, чем у Бори.

1)какие типы анимации могут быть использованы в презентациях?

2)Объясните технологию создания компьютерной анимации?
3)Как ускорить gif-анимацию ?
4)В чём состоит различие между ключевыми и обычными кадрами flash-анимации?
помогите срочно нужно)

Читайте также

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

исло M называется средним арифметическим двух чисел A и B, если M равно (A + B) / 2. Васе на день рождения подарили два числа A и B. Именинник легко

вычислил их среднее арифметическое и так обрадовался, что потерял число B. Помогите Васе восстановить потерянное число.



Вы находитесь на странице вопроса "Написать програму вичисляющюю сумму и среднее арифметическое нескольких чисел которые вводит пользователь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.