Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в Free Pascal'e. нужно записать программу. "Ввести три целых числа с клавиатуры. Найти их произведение, сумму и среднее арифметическое." p.s простите

5-9 класс

за столько тем, первый раз сдесь..

Frizzz 03 янв. 2014 г., 10:18:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мадинamadina
03 янв. 2014 г., 12:30:28 (10 лет назад)

var a,b,c:integer;
begin
read(a,b,c);
writeln(a*b*c);
writeln(a+b+c);
writeln((a+b+c)/3);
end.

Ответить

Другие вопросы из категории

Скільки байт потрібно, щоб закодувати кожну цифру натураль­них чисел від

1 до 100?

Один із відомих методів кодування повідомлень стародавнього світу
носить ім’я Юлія Цезаря (І ст. до н. е.). З використанням ць­ого методу
слово інформатика буде закодоване як крчсупгхйнг. Визначте
метод кодування Юлія Цезаря і закодуйте, використо­вуючи цей метод, слово калькулятор.

помогите с информатикой по фоту

Читайте также

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).



Вы находитесь на странице вопроса "в Free Pascal'e. нужно записать программу. "Ввести три целых числа с клавиатуры. Найти их произведение, сумму и среднее арифметическое." p.s простите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.