Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

=Ввести три целых числа с клавиатуры. Найти их произведение, сумму и среднее арифметическое.

5-9 класс

Nadyska 07 апр. 2014 г., 21:55:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maria1995
07 апр. 2014 г., 23:37:28 (10 лет назад)

Пусть это будут 3, 5, 7

Произведение = 3 * 5 * 7 = 105

Сумма = 3 + 5 + 7 = 15

Ср. арифметическое = (3+5+7)/3=5

Ответить

Другие вопросы из категории

Помогите, пожалуйста!!!

ООООООЧЕЕНЬ СРОЧНО!
Вороны Дана, Нана, Лана и Зана сидят на заборе. Дана сидит посредине между Наной и Ланой. Расстояние между Наной и Даной такое же, как между Ланой и Заной. Между Даной и Заной расстояние 4 метра. Какое расстояние между Наной и Заной?
Для решения задачи изобразите ее условия с помощью схемы (не надо).

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

Помогите пожалуйста!

Ввести три целых числа и найти наибольшее из них.
+ решить простым способом (без сложных алгоритмов)

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.



Вы находитесь на странице вопроса "=Ввести три целых числа с клавиатуры. Найти их произведение, сумму и среднее арифметическое.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.