Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу на вывода экран ряд четности и нечетности чисел. Пож-та на завтра уже надо. Буду благодарна.

5-9 класс

Danilvirtenber 17 февр. 2017 г., 2:04:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
650985
17 февр. 2017 г., 3:12:21 (7 лет назад)

var
n,i,j:Integer;
Begin
 Writeln('Введите конечное число');
 Read(n);
 for i:=1 to n do
 if (i mod 2 = 0) then Write(i,' ');
 Writeln;
 for j:=1 to n do
 if (j mod 2 <> 0) then Write(j,' ');
end.

Ответить

Другие вопросы из категории

Как расположить учеников чтобы Яблочкова была на первом месте?

Марина Яблочкова Катя Арбузова, Валя Стрелкина Роберт Щукин, Коля Белкин, Лена Волкова. Дима Иволгин,Серёжа Тополёв, Яша Арбузов

Помогите пожалуйста составить программу.

Дано целое положительное число n.
Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Перевести в десятичную систему счисления следующие двоичные числа (с решением) :

1000001; 10000001; 100000001; 1000000001; 101; 11101; 101010; 100011; 10110111011.

Для приведенного понятия даны так называемые «крылатые выражения», из которых только одно соответствует по смыслу данному понятию.

Найдите эту крылатую фразу.«Как белка в колесе»:
1) использование в программе повторения
2) «зависание» ПК
3) зацикливание программы

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.



Вы находитесь на странице вопроса "составить программу на вывода экран ряд четности и нечетности чисел. Пож-та на завтра уже надо. Буду благодарна.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.