Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Привет все решите это задания очень срочно

5-9 класс

NinaDobrev707 02 мая 2014 г., 22:28:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vel4ik
02 мая 2014 г., 23:56:25 (10 лет назад)

program func;
uses crt;
var y,x,z,b,c,k:real;
begin
writeln('Введите x');
read(x);
writeln('Введите z');
read(z);
writeln('Введите b');
read(b);
writeln('Введите c');
read(c);
writeln('Введите k');
read(k);
y:=(x*z-3*b)/(5*c-k);
clrscr;
writeln('y = ',y);
 end.

+ 0 -
DiancheS98
03 мая 2014 г., 2:26:53 (10 лет назад)

может что-то дано еще?

+ 0 -
Vladikluchiy
03 мая 2014 г., 4:57:27 (10 лет назад)

Его можно решить подстановкой циклами, не проблема...

+ 0 -
Antonbar10
03 мая 2014 г., 5:41:24 (10 лет назад)

язык хотя бы

+ 0 -
Kseniya6984
03 мая 2014 г., 7:40:14 (10 лет назад)

pascal конечно

+ 0 -
MCkacperPL
03 мая 2014 г., 9:12:50 (10 лет назад)

ну мало ли я видал как в 9 классе на С писали

Ответить

Другие вопросы из категории

Файл раз­ме­ром 80 Кбайт пе­ре­даётся через не­ко­то­рое со­еди­не­ние со ско­ро­стью 1536 бит в се­кун­ду. Опре­де­ли­те раз­мер файла (в Кбайт),

ко­то­рый можно пе­ре­дать за то же время через дру­гое со­еди­не­ние со ско­ро­стью 768 бит в се­кун­ду. В от­ве­те ука­жи­те одно число — раз­мер файла в Кбайт. Еди­ни­цы из­ме­ре­ния пи­сать не нужно.

вы отправляете товарищу смс сообщение с домашним заданием по математике. рассмотрите эту ситуацию с информационной точки зрения, указав источник

информации, кодирующее устройство, канал связи, декодирующее устройство и приемник информации

Список команд,которые пользователь может выполнить в данный момент???

Плиз помогите заранние спасибо!!!

0,5 кбайт =? бит

Помогите очень срочно

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

ПОМОГИТЕ, ПОЖАЛУЙСТА)

ЭТО ПРАВДА ОЧЕНЬ НУЖНО И ЧЕМ БЫСТРЕЕ, ТЕМ ЛУЧШЕ)
Объясните, пожалуйста, как мне сделать эти номера)
У меня на компьютере все папки есть, которые требуют в заданиях ( я про каталог Антона Павловича Чехова и т.д.), но только я понятия не имею, как это делать:(
Объясните, пожалуйста, если не сложно, конечно)
ЭТО СРОЧНО НУЖНО)



Вы находитесь на странице вопроса "Привет все решите это задания очень срочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.