Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите! Надо сделать любые 3 задания с while ?!

5-9 класс

кнопа96 19 окт. 2014 г., 8:14:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Джоу
19 окт. 2014 г., 11:13:23 (9 лет назад)

Первая задача и последние две
1)var n, i: integer;
begin
read(n);
inc(i);
while n <> i do begin
  writeln('i, ','');
  inc(i);
  end;
end.
2) var n: integer;
begin
read(n);
while n <> 0 do begin
  writeln('Фамилия');
  dec(n);
  end;
end.
3) var n: integer;
begin
read(n);
while n <> 0 do begin
  write('+');
  dec(n);
  end;
end.
Поставь как лучшее решение пожалуйста

Ответить

Другие вопросы из категории

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),

Информационный объём статьи 48 Кбайт. Сколько страниц займёт статья, если на одной странице электронного документа помещается 64 строки по 64 символа,

а каждый символ представлен кодировке в KOI-8 (в кодировке KOI-8 каждый символ занимает 8 бит памяти

У ис­пол­ни­те­ля Каль­ку­ля­тор две ко­ман­ды, ко­то­рым при­сво­е­ны но­ме­ра:

1. при­бавь 3
2. раздели на 2
Первая прибавляет к числу на экране 3, вторая делит число на экране на 2.
Алгоритм работает только с натуральными числами.

Составе алгоритм получения из числа 23 число 4.
1) 111222
2)11112
3)12122
4) 12121

P.S желательно с решением

Читайте также

Помогите сделать по информатике задание :

Закончите определения .
а) Информатика - это наука ______________________________________________________________________________________________________________________________________________________________
б) География - это наука _____________________________________________________________________________________________________________________________________________________________
в) Фонетика - это раздел науки о _________________________________________________________________________________________________________________________________________________________
г) Ботаника - это раздел науки о __________________________________________________________________________________________________________________________________________________________
д) Имя существительное - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
е) Глагол - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
ж) Земледельцы - это люди , _________________________________________________________________________________________________________________________________________________________
з) Животноводы - это люди , __________________________________________________________________________________________________________________________________________________________
и) Тяжёлая промышленность - это _________________________________________________________________________________________________________________________________________________________
к) Лёгкая промышленность - это _________________________________________________________________________________________________________________________________________________________
Мне обязательно сделать под буквами д , е , ж ( желательно ) , з , и , к . Сделаете хотябы под этими буквами , обязательно поставлю на лучший ( если найду конечно ) !

Помогите пожалуйста сделать домашнее задание.

Творческое задание. Опишите пользователький интерфейс компьютера будущего.

нужно вставить эту картинку в левый верхний угол в этот документ. в этом документе мне надо ещё сделать чтобы лист был в формате А 4 (210 на 297 мм).

размеры полей страницы (не менее): правое - 30 мм (для замечаний преподавателя.)
верхнее нижнее левое по 20 мм.
Отступ первой строки : 8 - 12 мм одинаковый по всему тексту.
выравнивание абзаца по ширине.
интервал междустрочный полуторный.
гарнитура шрифта основного текста - Times Nev Roman или аналогичная.
кегль (размер) 12 - 14 пунктов.
заголовки разделов и подразделов следует размещать на отдельной строке с прописной буквы без точки в конце не подчёркивая. выравнивание по центру или по левому краю. интервал перед заголовком - 12 пунктов после - 6 пунктов. ЗАГОЛОВОК ПЕРВОЕ ПОКОЛЕНИЕ ЭВМ. И ВСЁ ЭТО НАДО СДЕЛАТЬ В ЭТОМ ДОКУМЕНТЕ.

Помогите нам надо сделать в тетради, у нас начерчена таблица там первый столбик написано

продукт
молоко
хлеб
колбаса
конфеты
во втором столбике написано
цена
и в третим
количество
надо вставить туда числа наверное, я не чего не поняла, кто разберётся напишите



Вы находитесь на странице вопроса "Помогите! Надо сделать любые 3 задания с while ?!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.