Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста! задача по теме «Цикл с параметром».в паскаль 3+4/2+5/3+...+11/9 количество знаков после десятичной точки 5

10-11 класс

знаток2005 10 апр. 2015 г., 13:30:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mashulkja
10 апр. 2015 г., 16:08:32 (9 лет назад)

Program Zadacha;
Var a, b, i: Integer;
sum: Real;
Begin
a := 3;
b := 1;
sum := 0;
For i := 1 To 8 Do
Begin
sum := sum + a / b;
a := a + 1;
b := b + 1;
End;
WriteLn('Результат: ', sum:2:5);
ReadLn;
End.

Ответить

Другие вопросы из категории

Какой

объем памяти (в байтах) потребуется для хранения страницы русского текста из 10
строк по 50 символов в строке.

Помогите с решением, спасибо.

1. При подключении к Интернету модем обеспечивает
скорость передачи данных, равную 28

Программист Василий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, ВАсилий решил построить его по алгоритму,а именно:

пароль равен количеству чисел от 1 до 10000, НЕ делящихся на 13 и 17. Чему равен пароль?

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, создать сайт, состоящий из 2ух страничек в программе NOTEPAD ++ по теме "Шоколад".. В программе должно быть: заглавие, фон

сайта, текст по теме, картинки по теме, гиперссылка на вторую страничку, где находят интересные факты о шоколаде и картинки... Кто дружит с этой темой, прошу, отзовитесь))) очень нужна помощь знающего человека! (пишите в лс)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.



Вы находитесь на странице вопроса "помогите пожалуйста! задача по теме «Цикл с параметром».в паскаль 3+4/2+5/3+...+11/9 количество знаков после десятичной точки 5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.