Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Плиз помогите Напишите программу в Паскале а/с * в/d-(а*b-с)/c*d

5-9 класс

Maksim8960230 20 мая 2013 г., 0:16:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chestrchat
20 мая 2013 г., 1:09:19 (10 лет назад)

Var

a,b,c,d,r:integer; //Создаем переменные (При условии что все числа и результат не дробные)

begin

read(a,b,c,d); // Считываем числа с которыми будем работать

r:=(a/c)*(b/d)-(a*b-c)/(c*d); {Точно не помнял с вычислением в плане буквы "в"  я написал вместо неё "b"} // ПРоизводим расчет

writeln(r); //Выводим результат

end.

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Не отображаются фото-/видеоматериалы, не грузятся некоторые сайты, стала появляться реклама. Что делать?В последнее время очень глючит

компьютер - не грузит фотографии, вместо видео на ютубе просто квадрат, музыку тоже не грузит, Не догружаются полностью или не грузятся вовсе некоторые сайты (очень долго) во всех браузерах, некоторые напротив легко. Сайты часто отображаются некорректно. Иногда (после обновлений) сайты начинают нормально грузится после перезагрузки все повторяется снова, иногда перестает работать flash. Открываются вкладки с рекламой, на которые я даже не переходила. Проверяла антивирусником Avast, делала полное сканирование, но вирусов не обнаружено, очищала с Ace Utilities. Но все равно не помогает=( А в компьютерах я не очень разбираюсь.. .
Как вылечить компьютер? Помогите, пожалуйста!

S=1.2 + 1.4. + 1.6+...

помогите сделать в паскале

Читайте также

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!



Вы находитесь на странице вопроса "Плиз помогите Напишите программу в Паскале а/с * в/d-(а*b-с)/c*d", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.