Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу, которая вводит массив с

10-11 класс

клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

OlolohKa 10 июня 2013 г., 12:17:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya57815
10 июня 2013 г., 13:24:37 (10 лет назад)

program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.

+ 0 -
Asassiq
10 июня 2013 г., 14:51:30 (10 лет назад)

паскаль?

+ 0 -
Ea19051978
10 июня 2013 г., 17:16:38 (10 лет назад)

да

Ответить

Другие вопросы из категории

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

В Турбо паскале Уже нужно

Составить программу для обработки массива содержащего 10 целых числе. Определить максимальный элемент массива. Выполнение каждого логического блока программы оформить в виде отдельных процедур

перевести в 10 сс

а)1001110²(двойка снизу)
б)57(8) маленькая
в)12С(16) маленькие
перевести из 10 сс
а) в 8сс-428(10)
б) в2 сс-244(10)

Читайте также

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "Написать программу, которая вводит массив с", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.