Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте алгоритм вычисления суммы всех

5-9 класс

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.

Tolias560 07 дек. 2013 г., 18:49:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MaxiZ00
07 дек. 2013 г., 20:42:02 (10 лет назад)

var a,k,n:integer;
begin
read(n); a:=0;
for k:=1 to n do a:=a+k;
write(a);
end.

+ 0 -
Жанарка
07 дек. 2013 г., 22:55:07 (10 лет назад)

Program asd;
USES crt;
Var i,j,n:integer;
BEGIN
Clrscr;
Writeln('Vvedite chislo: ');
Read(n);
j:=0;
For i:=1 to N do
j:=j+i;
Writeln(j);
END.

+ 0 -
Yo12346
08 дек. 2013 г., 1:22:38 (10 лет назад)

пример дй

+ 0 -
Sashagurova12
08 дек. 2013 г., 2:11:16 (10 лет назад)

какой? я в этом не разбираюсь. Я дура.

+ 0 -
ERICKSON
08 дек. 2013 г., 2:54:17 (10 лет назад)

:D

+ 0 -
Виталий14
08 дек. 2013 г., 5:36:16 (10 лет назад)

Сурово :)

+ 0 -
Gene1983
08 дек. 2013 г., 6:20:47 (10 лет назад)

ахаха:)

Ответить

Читайте также



Вы находитесь на странице вопроса "Составьте алгоритм вычисления суммы всех", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.