Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Сообщение 57344

10-11 класс

символов закодирован с помощью алфавита, содержащего 512 символов. Сколько
килобайт занимает в памяти этот текст?

пагпношпнврпак 14 янв. 2014 г., 2:49:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Melkaya33
14 янв. 2014 г., 3:23:12 (10 лет назад)

4096 символов заняли 2 кб, один символ занимает 2 байта. Посчитай теперь мощность. 
Вот тебе тут подсказывают, ты хоть чему-то при этом учишься? Или считаешь, что ты ходишь в школу, чтобы тебя там мучали, а деньги зарабатывать ты и так уже можешь? Да, есть такая работа, только ты не всегда будешь молодой, станет тебе 35, никто тебя покупать уже не будет. Может, дальнобойщик какой рублей за 300 возьмёт и всё. Лучше всё-таки учись.

Ответить

Другие вопросы из категории

Племя Амазонка имеет256-и символьный алфавит.Племя Омега использует 128-и символьный алфавит.Вожди племени обменялись письмами .Письмо племени Амазонка

содержало 1245 символов,а письмо племени Омега 1987 символов. Сравните объёмы информации,содержащиеся в письмах.

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Помогите, пожалуйста составить программу:)

В массиве а1, а2, ..., а50 определить
количество нулей

Читайте также

Два сообщения содержат одинаковое количество символов. Количество информации в первом тексте в 2,5 раза больше, чем во втором. Какова мощность каждого из

алфавитов, с помощью которых записаны сообщения, если известно, что число символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?

Для передачи по каналу связи сообщения, состоящего только из букв А, Б, В, Г, решили использовать неравномерный по длине код: A=0, Б=100, В=101. Как нужно

закодировать букву Г, чтобы длина кода была минимальной и допускалось однозначное разбиение кодированного сообщения на буквы?1) 1 2) 11 3) 01 4) 010

автоматическое устройство осуществило перекодировку информационного сообщения на русском языке длинной в 20 символов, первоначально записанного в

2-байтном коде Unicode, в 8-битную кодировку КОИ-8. На сколько бит уменьшилась длина сообщения?

Вася передает Пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ?) за 2

минуты. Сообщение состоит из 200 символов. Какова скорость передачи информации (бит в секунду) ?

Объем сообщения составил 32 Кбайта. На одной странице помещается 16 строк по 64символа в каждой. Число страниц, которое занимает сообщение, равно 64.

Алфавит, спомощью которого записано сообщение, содержит _____ символов.

объясните пожалуйста как решается



Вы находитесь на странице вопроса "Сообщение 57344", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.