Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

(1-tgx)(в степениctgx)+cos(x-y)

5-9 класс

Zaglyada689 08 февр. 2016 г., 3:44:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gagafa2318
08 февр. 2016 г., 5:41:50 (8 лет назад)

var s,x,y:double; объявление 3-х переменных

begin
write('Введите х = ');readln(x); вводим х
write('Введите y = ');readln(y); вводим у
s:=exp(Ln(1-tan(x))*(cos(x)/sin(x)))+cos(x-y); exp(Ln(tan(x))*(cos(x)/sin(x))) - это возведение в степень, в натуральном лог. хранится выражение для возведения в степень, а умножение на нат. лог. означает возведение его в нужную нам степень(если бы там умножалось на 2,то тангенс у нас был в квадрате), а там у нас катангенс, значит возводится все в степень котангенса.
writeln('s = ',s:0:4); вывод результата
end.

Ответить

Читайте также

Помогите!!!!!!

Написать программу, заполняющую массив из 10 элементов по следующему правилу: А(i) = (2*i – 1)/cos(i)

Укажите верно записанное выражение в линейной форме.

−3 /− 1 + 2 / 4 + 5 / −6
sin * cos * ex
0.5 * cos (10 * (3 − x) / a)
|a| + |b| + 2 (ab) sin * (ab)

Построить блок-схемы ко всем задачам (писать программы не надо)

1. Найти сумму ряда: 5.6, 5.9, .. ,9.7
2. Получить таблицу функции y=cos(5∙х), где х изменяется от 1 до 10 с шагом 0.5
3. Найти произведение чисел от 6.7 до 7.8 с шагом 0.4
4. Сравнить, что больше сумма ряда 8.5, 8.6,...,40.9 или произведение чисел от 1 до 3 с шагом 0.25

Помогите! Срочно!

Как выглядят математические функции: sin, cos, √, x²,число "пи" в Pasсal ABC?



Вы находитесь на странице вопроса "(1-tgx)(в степениctgx)+cos(x-y)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.