Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу на Pascal . У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука

10-11 класс

– 8.(указать все сочетания которые возможны)

Sitnikoffkonst 08 мая 2016 г., 22:55:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Men1510
08 мая 2016 г., 23:33:06 (7 лет назад)

const
    n = 74;

var
    i, j, t, p: integer;

begin
    for i := 1 to n do
        for j := 1 to n do
            if i * 6 + j * 8 = n then
                writeln(i, ' ', j);
end.

+ 0 -
Ashott
09 мая 2016 г., 1:07:54 (7 лет назад)

На каком языке?

+ 0 -
фнюра
09 мая 2016 г., 3:00:53 (7 лет назад)

const
n = 74;

var
i, j, t, p: integer;

begin
for i := 1 to n do
for j := 1 to n do
if i * 6 + j * 8 = n then
writeln(i, ' ', j);
end.

+ 0 -
Татьяна
21 марта 2017 г., 23:17:44 (7 лет назад)

Кто Вам сказал, что количество пауков равно количеству тараканов?

+ 0 -
Angel
21 июня 2020 г., 14:58:44 (3 года назад)

можно на С++ плиииз

Ответить

Другие вопросы из категории

Напишите программу, которая выводит на экран массив случайных двузначных чисел а[1..10,1..20] и находит количество отрицательных элементов в этом массиве.

Пожалуйста решите задачу путем программирования, и буду благодарен если меня тоже научите алгоритму решения!!!

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму



Вы находитесь на странице вопроса "Написать программу на Pascal . У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.