Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите САМОСТОЯТЕЛЬНО. Ввести с клавиатуры значения для А, В, С. Поменять их местами: А => В, В => С, С => А. Комментарий: в

5-9 класс

программе будет объявлено 4 переменных, обмен значений произведем за 4 шага.

5643611 27 февр. 2014 г., 1:55:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sultannnn
27 февр. 2014 г., 4:38:25 (10 лет назад)

Program gf;
uses crt;
var a,b,c,d:integer;
begin
writeln('Напишите числа');
readln(a,b,c);
d:=b;
b:=c;
c:=a;
a:=d;
writeln(a,b,c);
end.

Ответить

Другие вопросы из категории

Написать программу на Паскале: Среди 10 целых положительных и

отрицательных чисел:

1.

РЕШИТЕ В С++

Даны два целых числа, причём второе число не меньше первого. Напечатайте все целые числа из заданного диапазона, уменьшив каждое на 4.

Читайте также

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

ПАСКАЛЬ! ПОМОГИТЕ, СРОЧНО!

Задать случайным образом 9 элементов числового массива – дробные числа от 10 до 50. В этом массиве:
1. Найти минимальный элемент и увеличить его на 100.
2. Найти максимальный элемент и поменять его местами с первым элементом.
3. Найти минимальный и максимальный элемент в числовом массиве из 10 элементов, заданных с клавиатуры. Поменять их местами.

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож



Вы находитесь на странице вопроса "Помогите САМОСТОЯТЕЛЬНО. Ввести с клавиатуры значения для А, В, С. Поменять их местами: А => В, В => С, С => А. Комментарий: в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.