Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Здравствуйте! :) Сразу оговорюсь, что не нуждаюсь в выполнении работы за меня. Просто я уже битый час пробую найти СХЕМУ решения подобных задач, но их

10-11 класс

так много, что я совершенно запуталась! -.- Поэтому, пожалуйста, если можно, напишите её! Заранее большое спасибо! ;) Задание: Сколько памяти нужно для хранения 64-цветного растрового изображения размером 32 на 128 точек?

Nikitos1206 20 мая 2015 г., 16:42:25 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Almazkaiypov
20 мая 2015 г., 19:32:36 (8 лет назад)

32*128 = 4096 (общее количество точек).

64 цвета, т.е. на каждую точку 6 бит (формула 2^i = n, где n - количество).

теперь просто умножаем:

4096 * 6 = 24576 бит = 3072 байт = 3 килобайт.

Ответить

Другие вопросы из категории

Даны

две логические функции, зависящие от трех аргументов A, B и C.

Задача на логику.

В пакете лежат фрукты. Все, кроме двух, персики. Все, кроме двух, яблоки. Все, кроме двух, груши. Сколько фруктов в пакете? Каких?

Читайте также

Помогите написать программу на C++

Дано трехзначное число N. Проверить, будет ли сумма его цифр четным числом.
Я новичок в этом, так-что желательно с пояснениями.
( В интернете есть решение данной задачи, но там очень всё запутанно для начинающего, а если нам это задали, уверенна есть вариант намного проще)

Олимпиадные задачи требуют ввод-вывод данных с использованием внешних файлов как это сделать? ИНФОРМАТИКА конспекты уроков 9-11 классы Чернов

А.А. с198

program pr;

uses crt;

var f:file of integer;

n:integer;

a:string;

begin

clrscr;

a:='c:\f1.txt';

assign(f,a);

rewrite(f);

writeln('n: ');

readln(n);

write(f,n);

close (f);

readln;

end.

после выполнения программы в файле f1.txt вместо значения n=5 появилось -256

что не так ?

Желательно описание хода выполнения заданий

1. Врач принимает пациентов с 8 утра до 2 часов дня. На каждого пациента отводится по 30 мин. Какое кол-во информации содержит сообщение о том, что Петя записался на приём в 11:30?
2. В детской магнитной азбуке 32 буквы. Какое количество информации содержит сообщение о том, что из них было собрано слово "муравей"
3. Какое кол-во информации получит второй игрок при игре в кретики-нолики на поле размером 8х8 клеток, после первого хода первого игрока, играющего крестиками?
4. Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита 32 букв. Можно задавать вопросы, ответом на которые будет "Да" или "Нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?
5. Алфавит некоторого языка состоит из 64 символов. За склько секунд можно передать текст из 2000 символов, если скорость передачи - 50 байтов в секунду?
6. В некотором алфавите записан текст из 300 символов, кол-во информации в тексте - 150 байтов. Сколько символов в алфавите?
7. Имеется файл с текстом из 20000 символов. При наборе текста использовался компьютерный алфавит. Текст необходимо скопировать на дискету, на которой имеется свободная область памяти 20 Кбайт. Поместится ли текст на дискету?
8. В течение 10 секунд было передано сообщение, кол-во информации в котором равно 5000 байтов. Каков размер алфавита, если скорость передачи - 800 символов в секунду?
9.Два сообщения содержат одинаковое кол-во символов. Кол-во информации в первом тексте в 2,5 раза больше, чем во втором. Сколько символов содержат алфавиты, если известно, что символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?
10. Сколько битов информации содержит любое трёхзначное восьмеричное число?

Два сообщения содержат одинаковое количество символов. Количество информации в первом тексте в 2,5 раза больше, чем во втором. Какова мощность каждого из

алфавитов, с помощью которых записаны сообщения, если известно, что число символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "Здравствуйте! :) Сразу оговорюсь, что не нуждаюсь в выполнении работы за меня. Просто я уже битый час пробую найти СХЕМУ решения подобных задач, но их", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.