Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Написать программу для нахождения среднеарифметической скорости автомобиля.Автомобиль проехал 3 участка пути с разной длинной и разной скоростью.

5-9 класс

Kristinamedvedeva71 09 окт. 2016 г., 7:11:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jaggernault
09 окт. 2016 г., 10:01:56 (7 лет назад)

#include <iostream>
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}

Ответить

Другие вопросы из категории

№ 5 Ввести число. Если его модуль больше 7, уменьшить число в 1,5 раза, в противном случае увеличить в 7 раз.

№ 6 Ввести число. Если оно делится на 7 без остатка, то вывести на экран "ДЕЛИТСЯ", в противном случае вывести на экран " НЕ ДЕЛИТСЯ".
№ 7 Ввести 2 номера квартир. Программа должна проверить, есть ли среди них номер вашей квартиры.

Читайте также

Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округ

ляя значения скорости до целых чисел. Необходимо определить максимальную зарегистрированную скорость автомобиля. Если скорость хотя бы одного автомобиля была меньше 30 км\ч, выведите YES, иначе выведите NO.

Программа получает на вход число проехавших автомобилей N (1=<N=<30), затем указывает их скорости. Значение скорости не может быть меньше 1 и больше 300.

Программа должна сначала вывести максимальную скорость, затем YES или NO.

Написать на языке Паскаль

Пример работы программы: (смотри во вложениях)

напишите программу для решение задачи . камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо нее автомобилей , округля я

значение скорости до целых чисел . необходимо определить минимальную зарегистрированную скорость автомобиля . если скорость хотя бы одного автомобиля была больше 80 км/ч , ВЫВЕДИТЕ YES ИНАЧЕ NO . программа получает на вход число проехавших автомобилей n(1<=n<=30), затем указываются их скорости . значение скорости не может быть меньше 1 и больше 300 . программа должна сначала вывести минимальную скорость , затем yes или no .

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:



Вы находитесь на странице вопроса "Написать программу для нахождения среднеарифметической скорости автомобиля.Автомобиль проехал 3 участка пути с разной длинной и разной скоростью.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.